
MS Office Word Notes 
Q: Explain how Mail Merge is used to send a letter to 5 recipients. 

Mail Merge is a feature in Microsoft Word that helps in creating multiple personalized letters 

quickly. It is useful when we want to send the same letter to many people but with different 

names and addresses. 

To send a letter to 5 recipients using Mail Merge, follow these steps: 

 Open Microsoft Word and write your main letter. 

Example: 

Dear <<Name>>, 

You are invited to our school program at <<Address>>. 

 Go to the Mailings tab → click Start Mail Merge → Letters. 

 Click Select Recipients → Type a New List. 

 A form will open. Type the Name and Address of each person. Click New Entry for 

each of the 5 recipients. 

 Click OK and save the list. 

 Use Insert Merge Field to add <<Name>> and <<Address>> to your letter. 

 Click Preview Results to check the letters. 

 Click Finish & Merge → Print Documents to get 5 personalized letters 

Q: What is 'Change Case' in MS Word? Explain its types. 

Change Case is a feature in Microsoft Word that allows you to change the way text appears—

like changing small letters to capital letters and vice versa. 

To use it: 

 Select the text. 

 Go to the Home tab. 

 Click on the Change Case button (Aa symbol) in the Font group. 

 Choose the desired option. 

Types of Change Case: 

1. Sentence case – Capitalizes the first letter of the sentence. 

Example: “This is a book.” 

2. lowercase – Changes all letters to small. 

Example: “this is a book.” 

3. UPPERCASE – Changes all letters to capital. 

Example: “THIS IS A BOOK.” 

4. Capitalize Each Word – Makes the first letter of every word capital. 

Example: “This Is A Book.” 

5. tOGGLE cASE – Changes capital letters to small and small letters to capital. 

Example: “tHIS IS A bOOK.” 

Q: What are Header and Footer in MS Word? Explain their use. 

Header and Footer are sections in a Word document that appear at the top and bottom of each 

page. 

 The Header is the area at the top of the page. 



 The Footer is the area at the bottom of the page. 

🧾 Steps to Insert Header or Footer: 

1. Go to the Insert tab on the Ribbon. 

2. Click on Header or Footer. 

3. Choose a built-in design or click Edit Header/Footer. 

4. Type the text (e.g., page number, title, date). 

5. Click Close Header and Footer or press Esc. 

Q: How can you correct spelling and grammar in MS Word 2013? 

 Open your document in Word 2013. 

 Go to the Review tab on the Ribbon. 

 Click on Spelling & Grammar in the Proofing group. 

 Word will show spelling or grammar mistakes one by one. 

 Choose: 

o Change to correct the mistake. 

o Ignore to leave it as it is. 

o Add to Dictionary to save the word if it is correct but not recognized 

Q: What are the different ways to create a table in MS Word 2013? 

In MS Word 2013, there are four main ways to create a table. Each method lets you insert a 

table in a different way depending on your need. 

1. Using the Table Grid 

 Go to the Insert tab → click Table → move your mouse over the grid to select rows and 

columns (e.g., 4×5). 

 Click to insert the table instantly. 

2. Insert Table Option 

 Go to Insert → Table → Insert Table. 

 A dialog box appears. 

 Enter the number of rows and columns you want. 

 Click OK to insert the table. 

3. Draw Table 

 Go to Insert → Table → Draw Table. 

 Your cursor becomes a pencil. 

 Draw the table manually by dragging lines. 

 Useful for custom table layouts. 

4. Convert Text to Table 

 Type your text separated by commas, tabs, or spaces. 

 Select the text → go to Insert → Table → Convert Text to Table. 

 Choose the settings and click OK. 

Q: How do you insert a watermark in MS Word? 

A watermark is a faint text or image that appears behind the main content of a document, 

usually to show status like "Confidential" or "Draft." 

Steps to Insert a Watermark: 

1. Open your Word document. 



2. Go to the Design tab on the Ribbon. 

(In Word 2013, watermark options are under Design tab.) 

3. Click on Watermark in the Page Background group. 

4. Choose one of the built-in watermarks like Confidential or Draft by clicking on it. 

5. To create a custom watermark, click Custom Watermark: 

o Select Text Watermark, type your own text, choose font, size, color, and layout. 

o Or select Picture Watermark to insert an image. 

6. Click Apply or OK. 

Q: How do you insert a hyperlink in MS Word? 

A hyperlink is a clickable link that takes you to a webpage, email address, or another place in 

the document. 

Steps to Insert a Hyperlink: 

1. Select the text or image you want to make a hyperlink. 

2. Right-click the selected text or image and choose Hyperlink. 

(Or go to the Insert tab and click Hyperlink.) 

3. In the dialog box, do one of the following: 

o To link to a webpage 

o To link to an email,  

o To link to another place in the document 

4. Click OK. 

Q: How do you insert page color in MS Word? 

In MS Word, you can add color to the background of your document using the Page Color 

option. 

✅ Steps to Insert Page Color: 

1. Open your Word document. 

2. Go to the Design tab on the Ribbon. 

3. Click on Page Color in the Page Background group. 

4. A list of colors will appear. 

5. Click on the color you want to apply to the page. 

Q: What is Word Count in MS Word and how do you use it? 

Word Count is a tool in MS Word that tells you how many words, characters, paragraphs, 

and lines are in your document or in selected text. 

✅ Steps to Check Word Count: 

1. Open your document in MS Word. 

2. Go to the Review tab on the Ribbon. 

3. Click on Word Count in the Proofing group. 

4. A box will appear showing: 

o Number of pages 

o Number of words 

o Number of characters (with and without spaces) 

o Number of paragraphs and lines 

5. You can also check “Include textboxes, footnotes and endnotes” if needed. 



Or 

You can also see the word count at the bottom left corner of the Word window (on the status 

bar). 

Q: How do you apply gridlines in MS Word? 

Gridlines in MS Word help you align text, shapes, images, or other objects properly on the page. 

They do not appear when printing. 

✅ Steps to Apply Gridlines: 

1. Open your Word document. 

2. Go to the View tab on the Ribbon. 

3. In the Show group, check the box for Gridlines. 

Q: What is a Drop Cap in MS Word and how do you insert it? 

A Drop Cap is a large capital letter that appears at the beginning of a paragraph. It drops down 

two or more lines and is often used in books, magazines, and decorative writing. 

✅ Steps to Insert a Drop Cap: 

1. Open your Word document. 

2. Click anywhere in the paragraph where you want the Drop Cap. 

3. Go to the Insert tab on the Ribbon. 

4. Click on Drop Cap in the Text group. 

5. Choose one of the options: 

o Dropped – the letter drops down into the paragraph. 

o In Margin – the letter appears in the left margin. 

6. To customize, click Drop Cap Options to change font, size, or how many lines it drops 

Q: What is a Cover Page in MS Word and how do you insert it? 

A Cover Page is the first page of a document that usually contains the title, author name, date, 

and other details. MS Word provides ready-made designs for cover pages. 

✅ Steps to Insert a Cover Page: 

1. Open your Word document. 

2. Go to the Insert tab on the Ribbon. 

3. Click on Cover Page in the Pages group. 

4. A gallery of built-in cover page designs will appear. 

5. Click on any design you like to insert it as the first page. 

6. Replace the sample text with your own (e.g., title, author name, date). 

Q: What is Page Orientation in MS Word and how do you set it? 

Page Orientation in MS Word refers to the direction in which a document is displayed or 

printed. 

There are two types of orientation: 

1. Portrait – Vertical layout (tall page) – Default setting 

2. Landscape – Horizontal layout (wide page) 

✅ Steps to Set Page Orientation: 

1. Open your Word document. 

2. Go to the Layout tab on the Ribbon. 

3. Click on Orientation in the Page Setup group. 



4. Choose either: 

o Portrait (for a tall page) 

o Landscape (for a wide page) 

Q: How do you create a chart in MS Word? 

A chart is a visual way to show data using bars, lines, or other symbols. MS Word allows you to 

create charts to make data easier to understand. 

✅ Steps to Create a Chart: 

1. Open your Word document. 

2. Go to the Insert tab on the Ribbon. 

3. Click on Chart in the Illustrations group. 

4. A dialog box will open with different chart types like: 

o Column 

o Line 

o Pie 

o Bar 

o Area 

o Others 

5. Choose a chart type (e.g., Column) and click OK. 

6. An Excel sheet will appear. 

o Enter or edit your data in the sheet. 

o The chart in your document will update automatically. 

7. Close the Excel window when done. 

Q: What are the types of document views in MS Word 2013? 

MS Word 2013 provides different document views to help users work with their document in 

various ways. 

You can find these views under the View tab on the Ribbon. 

✅ Types of Document Views: 

1. Read Mode 

o For reading documents comfortably. 

o Pages appear like a book. 

o Editing is disabled. 

2. Print Layout 

o Default view. 

o Shows how the document will look when printed. 

o Allows full editing. 

3. Web Layout 

o Shows how the document would look as a web page. 

o Useful for web publishing. 

4. Outline View 

o Displays the structure of the document. 

o Used to organize headings and subheadings. 

5. Draft View 



o Focuses on text only. 

o No graphics or page layout shown. 

o Best for quick editing and typing. 

Q: What are the different types of text alignment in MS Word? 

Text alignment in MS Word controls how the text is positioned between the margins of the 

page. You can find alignment options in the Home tab under the Paragraph group. 

✅ Types of Text Alignment: 

1. Left Align (Shortcut: Ctrl + L) 

o Text is aligned to the left margin. 

o Most commonly used in documents. 

2. Center Align (Shortcut: Ctrl + E) 

o Text is placed in the center of the page. 

o Used for titles, headings, or invitations. 

3. Right Align (Shortcut: Ctrl + R) 

o Text is aligned to the right margin. 

o Used for dates or signatures. 

4. Justify (Shortcut: Ctrl + J) 

o Text is evenly spaced between left and right margins. 

o Gives a neat and clean look like in books or newspapers. 

Q: What is the Find and Replace feature in MS Word 2013 and how is it used? 

Find and Replace is a feature in MS Word 2013 that allows you to search for a word or 

phrase in your document and replace it with another word or phrase quickly. 

✅ Steps to Use Find and Replace: 

1. Open your Word document. 

2. Go to the Home tab on the Ribbon. 

3. In the Editing group, click on Replace 

(or press Ctrl + H as a shortcut). 

4. A Find and Replace dialog box will appear. 

o In the Find what box, type the word you want to search. 

o In the Replace with box, type the new word. 

5. Click: 

o Find Next to find the word. 

o Replace to change it one at a time. 

o Replace All to change all the words at once. 

Q: What are the steps to apply protection methods in MS Word 2013? 

1. Password Protection (To Open or Modify a Document) 

1. Open the Word document. 

2. Click on the File tab. 

3. Click Info. 

4. Click Protect Document. 

5. Select Encrypt with Password. 

6. Enter a password and click OK. 



7. Re-enter the password to confirm and click OK. 

2. Restrict Editing 

1. Open the document. 

2. Click the File tab → Info → Protect Document. 

3. Select Restrict Editing. 

4. In the pane on the right, check Allow only this type of editing in the document. 

5. Choose the editing restrictions (e.g., No changes (Read only)). 

6. Click Yes, Start Enforcing Protection. 

7. Set a password (optional) and click OK. 

3. Mark as Final 

1. Open the document. 

2. Go to File → Info → Protect Document. 

3. Click Mark as Final. 

4. Click OK to confirm. 

Q: How do you insert a picture in MS Word? 

You can add pictures to your Word document to make it more attractive or to explain something 

visually. 

✅ Steps to Insert a Picture: 

1. Open your Word document. 

2. Go to the Insert tab on the Ribbon. 

3. Click on Pictures in the Illustrations group. 

4. Choose This Device (to insert a picture saved on your computer). 

5. Browse and select the picture you want to insert. 

6. Click Insert. 

7. The picture will appear in your document. 

Q: How do you print a document in MS Word? 

Printing lets you create a paper copy of your Word document. 

✅ Steps to Print a Document: 

1. Open your Word document. 

2. Click on the File tab at the top left. 

3. Click on Print from the menu. 

4. In the Print screen: 

o Choose your printer from the drop-down list. 

o Select the number of copies you want to print. 

o Choose which pages to print (all pages or specific pages). 

5. Click the Print button. 

Q: How do you create shapes in MS Word? 

You can add different shapes like circles, rectangles, arrows, and more to your document to 

make it visually appealing. 

✅ Steps to Create Shapes: 

1. Open your Word document. 

2. Go to the Insert tab on the Ribbon. 



3. Click on Shapes in the Illustrations group. 

4. A drop-down menu will appear with many shape options (Lines, Basic Shapes, Arrows, 

Flowchart, etc.). 

5. Click the shape you want. 

6. Click and drag on the document to draw the shape. 

7. You can resize or move the shape as needed. 

8. Use the Format tab (which appears when the shape is selected) to change color, outline, 

and effects 

Q: How do you set a tab in MS Word? 

Tabs help you align text neatly in a document by setting specific stopping points on a line. 

✅ Steps to Set a Tab: 

1. Open your Word document. 

2. Click on the horizontal ruler at the top of the document where you want to set the tab 

stop. 

(If the ruler is not visible, go to the View tab and check Ruler.) 

3. By default, a left tab is set, but you can change the tab type by clicking the small Tab 

Selector button at the top-left corner of the ruler until you find the desired tab type (Left, 

Center, Right, Decimal, Bar). 

4. After setting the tab stop, press the Tab key on your keyboard to move the cursor to that 

position. 

5. Start typing your text aligned to the tab stop. 

 


